Radio en achteruitrij camera stoort op motor

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Radio en achteruitrij camera stoort op motor

      vandaag op mijn nieuwe radio een achteruit rij camera gemonteerd.
      In eerste instantie werkte hij netjes. Maar toen starte ik de motor en toen ging de camera uit.
      Nu blijkt ook dat de ontvangst van de radio stoort als de motor loopt en als hij uitstaat nergens last van(wist ik nog niet want auto is van de vrouw).
      Dus alles werkt netjes maar mag alleen de auto niet starten :rolleyes: .
      Iemand een advies om na te kijken?
      Bvd
    • antenne aansluiting 180 graden draaien stekker geeft wel eens eenprobleem.
      De antenne van de EOS zit in de kofferklep.
      Mogelijk heb je bij het aanbrengen van de camera bekabeling deze beschadigd en ligt deze ergens tegenaan.
      Of heeft de camera bedrading slechte isolatie en geeft het magnetisch veld om de voedingskabel storing naar de antennekabel.
      kijk even bij mijn inbouwbeschrijving in dit mapje voor aansluiten camera .

      greets
    • Voor zover ik weet hebben div after market radio’s deze extra adapter nodig.
      Af fabriek zit dat intern in de originele radio.
      Deze zal zeker voor verbetering zorgen.
      Bij mijn joying kun je ook nog het ontvangst gebied instellen (Europa) bij mij.
      Maar er zijn ook andere werelddelen als optie.
      Deze zou ook juist ingesteld moeten zijn.
      Indien mogelijk!.
      Mijn eos 2.0 FSI :cscweiss:
    • Het is weef ff geleden ik heb er drie uit de koffer deksel komen maar op een draad zit maar de fm.
      De andere twee waren navi en gsm.
      Ik heb eerst de fantfhoom aangesloten en toen ff geprobeerd.
      Uiteindelijk heb ik nu twee in gebruik de navi en fm met fanthoom.
      En het werkt zo prima.
      Eerst had ik een aftermarket navi plak antenne maar deze heb ik nu laten vv.
      Succes
      Mijn eos 2.0 FSI :cscweiss:
    • ik lees volgens mij 2 problemen, de achteruitrijcamera en de radioontvangst.

      De achteruitrijcamera deed het bij mij perfect (eos 2007) totdat ik de auto startte. Uiteindelijk nl.aliexpress.com/item/3283063…010708.0.0.3a994c4dBGUgRb
      besteld, probleem opgelost. De voeding was bij mij de oorzaak, deze is niet meer voldoende als je de camera op je achteruitrijlichten aansluit en dan de motor start. Met dit relais kun je zorgen dat je voeding trekt van een andere draad en dan gebruik je de achteruitrijlichten als schakelaar, Geen problemen meer gehad, duidelijk beeld

      De radio heb ik niet opgelost gekregen, Ik heb in de kofferdeksel de antenne module bekeken daar zitten de 2 draden op, die voor bij de radio worden aangesloten. Ik geloof dat de originele radio over die kabel deze module van stroom voorziet. Afijn, ik kreeg het niet opgelost, ook niet met een actieve voeding via een tussenplug. Het blijft toch een antenne die niet boven de kofferbak uitsteekt dus ontvangst is altijd minder. Waar ik woon goede ontvangst maar in Apeldoorn waardeloos. Succes. De module van de antenne zit bij mij in het kofferdeksel aan de rechterkant. Dus even het hemeltje losmaken, dat is goed te doen.