Airco ( of HVAC ) stelmotor

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Airco ( of HVAC ) stelmotor

      Hai, al vanaf het begin tikt het binnen mijn dashbord dat het een lust is. Volgens de verkopende partij was dat allemaal niks erg, en een aanduiding dat de climatronic a/h werk was. Nou vond ik dat allemaal niet zo heel erg, een beetje getik kan ik wel hebben.

      Nu het buiten wat warmer a/h worden is, wil ik graag dat mijn airco het goed doet, en omdat ik niet altijd met dak open wil rijden is het wel zo prettig als er ook goed koude lucht uit de roosters komt. Dat was niet het geval.

      Bij een garage dat laten onderzoeken, en daar bleek dat er een lek was in de condenser. Okay, dat kan, auto is inmiddels al 14 jaar oud, en dingen gaan stuk. Na een behoorlijk kostbare reparatie, alles weer op druk. Na airco leegmaken, vacumeren, etc, etc., koudemiddel er in, kennelijk een aanwijzing dat er geen lek -meer- is, is dat het apparaat om het koudemiddel toe te voegen niet wil werken. (Best slim zo'n apparaat, is immers zinloos om spul erin te stoppen, wat meteen weer weglekt)

      Afijn, hoera, de airco deed het, gaf koude lucht, ik was blij. Tussen haakjes, het getik was er nog wel.

      Na een dikke week, waarin het al eens op korte ritjes wat problemen gaf om koude lucht te krijgen, met uit en weer aan zetten v/d climatronic lukte dat dan wel, en soms niet. Een wat langere rit op een woensdag een week erna, ha, het lukt om koude lucht te krijgen. Gelukkig.

      En dat was de laatste keer. Hierna met geen mogelijkheid meer krijg ik koude lucht uit de roosters. Dus terug naar de garage, daar gecontroleerd of er dan nog ( of toch ) een lek in het systeem zat: Nee. Voldoende koudemiddel. Aircopomp slaat aan. Alleen geen koude lucht.

      Foutcodes uitlezen dan, en wat blijkt. Code 01809 intermittent en Code 01810 permanent.
      De eerste code 01809 is weg te halen, maar de 2e blijft terugkomen.

      Nu is mijn vraag aan de technisch onderlegden hier: De stelmotor rechts is dus kapot? Die moet vervangen worden, omdat anders de airco nooit goed gaat werken? En ben ik dan van dat getik af, en was dat al van meet af aan een indicatie dat het fout zat/zit?

      Zo, een heel verhaal hè :)
    • Mijn stel motor tikte ook eerst, vond een filmpje op YouTube daar liet men zien dat je er zeer lastig bij kunt omdat hij direct onder het stuur diep in het Dashboard zit.
      Deze gast boorde een klein gaatje in de behuizing van de motor en spoot er WD40 in en weg was het tikken.

      Ik heb dat ook geprobeerd en heb het tikken van eerst 80% weten te reduceren naar 30%.
      echter was/is dat voor mij acceptabel.
      (Dat tikken is de stel motor die zijn positie bepaalt maar niet correct vindt).
      Op het Duitse forum staat een draadje waar een lid deze motor zelf heeft vv, echter dat is niet eenvoudig.

      Ik heb ooit een nieuwe stel motor gekocht en op het schaprek liggen voor het geval dat de (oude) ooit de geest geeft.
      Tot op heden heb ik koude lucht!.
      Mijn eos 2.0 FSI :cscweiss:
    • Hier nog wat tekst uit het Duitse zuster forum.

      • also: ich hatte das gleiche Problem, dass bei mir der Stellmotor für die Temperaturklappe gehackt hat, und ich nur von heißester Luft angeblasen wurde... Ein neuer Stellmotor soll laut VW 80€ kosten *Frechheit*

        Problem bei diesen 0815 Stellmotoren ist: Im Inneren ist ein kleiner E-Motor, der über einen Schneckentrieb den Stellhebel antreibt. Mit der Zeit wird das Fett von der Schnecke/Zahnrädern zu den Rändern geschleudert, der ganze Schneckentrieb läuft somit trocken und verhackt sich dann mit der Zeit.. Habe zunächst auch versucht, mit VCDS eine Stellglieddiagnose und Grundeinstellung durchzuführen, dies hat aber nur kurze Zeit einen Erfolg gebracht... Langfristig bringt eben nur ein Wechsel (80€ Material, mehrere 100€ Werkstattkosten) oder die Instandsetzung des alten Stellmotors (kostenlos, da sie meistens noch funktionieren) Abhilfe..

        Was habe ich gemacht: Fußverkleidung unter dem Lenkrad ausgebaut, Fußlüftungsrohr abgebaut, einen großen Aluhalter (vom Armaturenbrett) der an der Mittelkonsole befestigt ist zur Seite gebogen, dann hatte ich Zugang zu dem Stellmotor (der untere von den beiden vorhandenen).. Motor ausgebaut, dabei ist der hintere Haltepunkt abgebrochen da man ohne Ausbau des Amaturenbretts nicht an die hintere Schraube rankommt (nicht schlimm, Haltepunkt blieb angeschraubt.. Beschreibung weiter unten)..

        Der Deckel des Stellmotors ist nur eingeclipst, habe ihn dann aufgemacht. Wie oben beschrieben, war der Schneckentrieb furztrocken und somit verhackt... Habe dann richtig schön viel Mehrzweckfett da reingedrückt, Motor angeschlossen, Funktionstest durchgeführt, alles flutschte und funktionierte einwandfrei.. Somit gab es keinen Grund, den Stellmotor gegen einen neuen zu tauschen, da der Neue vermutlich nach ein paar Jahren das gleiche Problem mit der Unterschmierung entwickelt..

        beim Einbau habe ich dann den abgebrochenen Haltepunkt mit Pattex Kraftkleber eingeschmiert, kurz gewartet, den Stellmotor rangedrückt und den vorderen Haltepunkt angeschraubt.. Nach dem Einbau war der Stellmotor genauso fest wie vorher.. (Der Hebel bewegt sich achsial zum hinteren Haltepunkt, und die Vorderseite hat zwei Haltepunkte, die den Stellmotor ausreichen achsial und radial fixiert.. Da keine Torsionskräfte auf den hinteren Haltepunkt im Betrieb wirken, wird der geklebte Halter zweifelslos halten.. Will man ihn nicht abbrechen, ist ein Megaaufwand notwendig, da man nur dann an die hintere Schraube rankommt, wenn man das ganze Armaturenbrett ausbaut.. Ob der zeitliche und preisliche Aufwand lohnt, müsst ihr selber entscheiden...

        Jedenfalls funktioniert es bei mir jetzt alles einwandfrei, bin froh dass ich nicht zuerst den Stellmotor neu gekauft habe.. Habe mir jetzt echt viel Geld (inkl. Aus-, und Einbau in VW-Werkstatt) ersparrt für eine Sache, die total banal ist..(5g mehr Fett würde wahrscheinlich nie zu dem besagten Problem führen, aber auch kein Geld in die VW-Werkstattkassen spülen)

        Es lebe VCDS!!! Ohne wärs wohl nicht gegangen, allein wegen der Stellglieddiagnose und der Grundstellung, aber auch wegen der Fehlersuche!!!

        LG
        Mark
      Mijn eos 2.0 FSI :cscweiss:
    • ook ik hoor voortdurend allerlei gerommel achter het dashboard alsof hij voortdurend de luchtkleppen daar aan het bijstellen is. Ik neem aan dat jullie dat tikken noemen.,
      Echter mijn Airco is wél koud... en goed koud ook. Gisteren reden we in de warmte van 33 graden over de Dam tussen Goeree Overflakkee en Schouwen Duiveland, wat een drukte daar zeg, het was zo warm dat we op een gegeven moment de kap dicht moesten doen en wat een weldaad, eenmaal thuis hadden we niet meer in de gaten dat het zó warm was buiten.

      Dus ik denk dat die stermotor en de airco toch echt niet met elkaar te maken hebben, maar weet dat natuurlijk niet zeker. In ieder geval moet de airco echt heel goed koud kunnen worden. (Overigens heb ik ook een lekke erin, maar dat is zo klein dat ze het nog niet zomaar kunnen vinden)
    • Wilma wrote:

      Een lek kan toch uiteindelijk voor problemen zorgen, als de airco draait maar geen vloeistof heeft kan de pomp kapot draaien. Hadden wij vorig jaar op de rit naar Italië. Begint met een zachte trilling die steeds heftiger wordt. Onze dealer kon het lek niet vinden met schade tot gevolg.
      Daar anticipeer ik inderdaad op. Hij is pas bijgevuld en ik heb voor over 1,5 week een afspraak bij de garage om het probleem op te lossen.