Error bij het openen van het dak

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Error bij het openen van het dak

      Hi allemaal!

      Sinds vandaag lid van het forum en gelijk mijn problemen posten, excuses daarvoor.

      Sinds vorige maand problemen met mijn dak, mij kennende probeer ik het weer te maken als het mooie weer er aan komt en heb ik het opgelost na de zomer, maar nu ben ik mijzelf voor! (Hoop ik)

      Sinds vorige maand als ik mijn dak open wil doen krijg ik een error: systemfehler verdeck werkstatt

      Nu heb ik bij mijn lokale garage een rapport laten maken, hun hebben er geen kaas van gegeten en geven dan ook aan dat als hun er mee aan de slag gaan het meer gaat kosten dan bij iemand die er wel ervaring mee heeft.

      Ramen werken goed, achterbak sluit goed, en het raampje in het dak werkt ook goed.

      Wie kan mij de weg wijzen?

      Met vriendelijke groet
      Files
      • KEES.png

        (397.48 kB, downloaded 8 times, last: )

      The post was edited 1 time, last by Galileos ().

    • als ik verdeckke zie staan kan het de afdekkap in kofferbak zijn, aan de linkerzijde zit daar een microswitch, deze zit een soort van vastgeklikt , echter deze komt wel eens los of scheef waardoor dit een probleem kan geven.
      Microswitch registreert of de afdekking gesloten is, opent het dak verder wel normaal ?
      En veel problemen verhouden zich ook aan de staat en lading van de accu , dus ook goed dit te checken.
      Eventueel even met startkabels een tweede auto even er naast en dan kijken wat de melding doet

      greets
    • winston wrote:

      als ik verdeckke zie staan kan het de afdekkap in kofferbak zijn, aan de linkerzijde zit daar een microswitch, deze zit een soort van vastgeklikt , echter deze komt wel eens los of scheef waardoor dit een probleem kan geven.
      Microswitch registreert of de afdekking gesloten is, opent het dak verder wel normaal ?
      En veel problemen verhouden zich ook aan de staat en lading van de accu , dus ook goed dit te checken.
      Eventueel even met startkabels een tweede auto even er naast en dan kijken wat de melding doet

      greets
      Bedankt, ik ga dit vanmiddag
      even proberen.

      Panorama schuifdak werkt perfect, alleen gaat het dak niet meer open.

      Zet dalijk even de accu op de lader zodat ik weet dat die 100% is en zoeken naar de microswitch - bedankt voor het advies
    • winston wrote:

      als ik verdeckke zie staan kan het de afdekkap in kofferbak zijn, aan de linkerzijde zit daar een microswitch, deze zit een soort van vastgeklikt , echter deze komt wel eens los of scheef waardoor dit een probleem kan geven.
      Microswitch registreert of de afdekking gesloten is, opent het dak verder wel normaal ?
      En veel problemen verhouden zich ook aan de staat en lading van de accu , dus ook goed dit te checken.
      Eventueel even met startkabels een tweede auto even er naast en dan kijken wat de melding doet

      greets
      Net even wezen kijken en waar de afdekkap in de kofferbak in klikt zit inderdaad op de linkerkant speling, dus kan 'm een beetje omhoog en naar beneden duwen.
      Misschien ook wel de reden dat de switch niet volledig word ingeduwd en daarom een error geeft
      Enig idee hoe ik dit ''vast?' kan zetten?

      Met vriendelijke groet
    • Belangrijk is dat deze klem vastzit. Kijk even goed naar de metalen klem hierin, deze werkt op de schakel.
      Als de metalen klem eruit gerukt is ligt die misschien ergens in je kofferbak. Anders kijk of je de pin waar dem klem overheen zit met plakband kan schakelen.
      Halter mit Schraube.jpg

      Success

      Uwe
    • uwe wrote:

      Belangrijk is dat deze klem vastzit. Kijk even goed naar de metalen klem hierin, deze werkt op de schakel.
      Als de metalen klem eruit gerukt is ligt die misschien ergens in je kofferbak. Anders kijk of je de pin waar dem klem overheen zit met plakband kan schakelen.
      Halter mit Schraube.jpg

      Success

      Uwe
      Je hebt helemaal gelijk! WOW

      Bij mij is dat klemmetje helemaal weg, en nergens te vinden ook in de kofferbak.

      Super bedankt, dit ga ik zeker proberen.

      Weet u misschien de juiste benaming om dit onderdeeltje te bestellen?

      Met vriendelijke groet
    • Op de laatste foto zit al een schroefje die geplaatst is om de klem wat beter vast te houden. Die schroef zit er normaal niet in.

      Het klemmetje zelf ziet er zo uit:
      image.jpeg

      Het zit er ook allen maar aan de linkerkant waar ook de schakelaar zit.
      Helaas heb ik er geen naam of nummer voor je.

      Werkt je dak dan wel als je de schakelaar bv met een plakband indrukt?

      Groeten Uwe
    • uwe wrote:

      Op de laatste foto zit al een schroefje die geplaatst is om de klem wat beter vast te houden. Die schroef zit er normaal niet in.

      Het klemmetje zelf ziet er zo uit:
      image.jpeg

      Het zit er ook allen maar aan de linkerkant waar ook de schakelaar zit.
      Helaas heb ik er geen naam of nummer voor je.

      Werkt je dak dan wel als je de schakelaar bv met een plakband indrukt?

      Groeten Uwe
      Oke top, dankje.

      Aan de rechterkant zat de klem wel, dus heb 'm over gezet op de linker kant en klemt nu wel tegen de schakelaar aan. Zelfde verhaal eigenlijk: verdeck schließen

      Plakband om het middenstuk gedraaid om de afdekkap toch nog wat verder naar de schakelaar te krijgen, maar zonder resultaat helaas.
    • Afkap in kofferbak uitnemen , en dan linkerdeel kofferbak bekleding uitnemen, daar zit ie onder.
      De microswitch zit eigenlijk in de voorste linker sluiting waar de afdekkap in rust.
      Hoe alles vast zit heb ik beschreven in de inbouw beschrijving van inbouw achteruitrijcamera welke ik heb gemaakt.
      Zie daarvoor rubriek elektronica

      greets
    • winston wrote:

      Afkap in kofferbak uitnemen , en dan linkerdeel kofferbak bekleding uitnemen, daar zit ie onder.
      De microswitch zit eigenlijk in de voorste linker sluiting waar de afdekkap in rust.
      Hoe alles vast zit heb ik beschreven in de inbouw beschrijving van inbouw achteruitrijcamera welke ik heb gemaakt.
      Zie daarvoor rubriek elektronica

      greets
      Haha helemaal top, dat ga ik dan even proberen. Bedankt voor alle tips mannen. Toppers
    • Zelfde probleem hier. Bij openen dak krijg ik in het display "systemfehler - Verdeck schließen".

      2 weken geleden was er toevallig ook iemand die het zelfde probleem aangaf via een Facebookpagina. In een reactie daarop werd er aangegeven dat het een vochtprobleem was. Degene had er tijdens de warmere maanden geen last van, maar zodra het kouder werd en vocht kon vormen in de auto kreeg hij deze melding. Nadat het vocht weg was, was het probleem ook weg.

      Ik heb inmiddels de bekleding aan de linkerkant van de kofferbak verwijderd, daar zit tevens de microswitch die in dit topic benoemd word, die registreert of de bagage afdekking open of dicht is. Wees voorzichtig met het losmaken van deze schakelaar. Vervolgens gecontroleerd of er veel vocht aanwezig was in de kofferbak. Alle contactpunten gecontroleerd op corrosie, zelfde geld voor de hydrolische pomp die het dak opent. Alle vrij van vocht en corrosie.

      Komende vrijdag gaat mijn auto voor onderhoud naar de VW dealer. Zal het probleem daar aangeven en dat ze, als ze een snelle (goedkope) oplossing hebben of weten wat het probleem is, het probleem op mogen lossen. Anders laat ik deze storing voor wat het is en wacht ik op beter weer. Hopelijk is het inderdaad een vochtprobleem.
      :cscsi:
      ____Eos 2006___
    • New

      Gecko265 wrote:

      clipje is dit artikel nummer vweosclub.com/attachments/eos-jpg.1835/

      1q0 867 546

      Grtz
      Super tof, bedankt voor het opzoeken. Bestel 'm er bij voor de zekerheid!

      Thijs_B wrote:

      Zelfde probleem hier. Bij openen dak krijg ik in het display "systemfehler - Verdeck schließen".

      2 weken geleden was er toevallig ook iemand die het zelfde probleem aangaf via een Facebookpagina. In een reactie daarop werd er aangegeven dat het een vochtprobleem was. Degene had er tijdens de warmere maanden geen last van, maar zodra het kouder werd en vocht kon vormen in de auto kreeg hij deze melding. Nadat het vocht weg was, was het probleem ook weg.

      Ik heb inmiddels de bekleding aan de linkerkant van de kofferbak verwijderd, daar zit tevens de microswitch die in dit topic benoemd word, die registreert of de bagage afdekking open of dicht is. Wees voorzichtig met het losmaken van deze schakelaar. Vervolgens gecontroleerd of er veel vocht aanwezig was in de kofferbak. Alle contactpunten gecontroleerd op corrosie, zelfde geld voor de hydrolische pomp die het dak opent. Alle vrij van vocht en corrosie.

      Komende vrijdag gaat mijn auto voor onderhoud naar de VW dealer. Zal het probleem daar aangeven en dat ze, als ze een snelle (goedkope) oplossing hebben of weten wat het probleem is, het probleem op mogen lossen. Anders laat ik deze storing voor wat het is en wacht ik op beter weer. Hopelijk is het inderdaad een vochtprobleem.
      Bedankt voor je bericht!

      Ik wacht het ook allemaal nog even af, en hoop dat het idd het vocht probleem is.

      Zal een update geven!
    • New

      Auto weer terug na het noodzakelijk onderhoud en APK, weer geen bijzonderheden, op een bieuwe accu na. Gekeken naar de melding "systemfehler, verdeck schließen". Verwachting was dat het een sensor was. Maar aangegeven dat ik eerst het mooie weer en het optrekken van het vocht af wilde wachten. Dieper in de storing duiken kan altijd nog als het probleem in het voorjaar zich nogsteeds voordoet. Auto is voorzien van een nieuwe accu. Toen ik bij de dealer wegreed leek de storing weg te zijn. Morgen toch maar even testen. Zou toch te mooi zijn als het alleen aan de accu zou liggen.
      :cscsi:
      ____Eos 2006___